/ Apps

Earthquake app with USGS Earthquakes API

Earthquake app with USGS Earthquakes API

Earthquake App

Earthquake app with USGS Earthquakes API.

Requirements

  • Android Studio 3.5.1
  • JDK 8
  • Android SDK 29
  • Supports API Level +21
  • Material Components 1.1.0-alpha10

Highlights

  • Use [USGS Earthquake] API
  • Use Material Design 2
  • Dark Mode

earthquakev

GitHub